Sunum yükleniyor. Lütfen bekleyiniz

Sunum yükleniyor. Lütfen bekleyiniz

113.01.2015Seyfullah BAŞKÖYLÜ Microsoft Excel bir tablolama programıdır. Çalıştırmak için Başlat/ Programlar/Microsoft Excel tıklanır. Excel programının.

Benzer bir sunumlar


... konulu sunumlar: "113.01.2015Seyfullah BAŞKÖYLÜ Microsoft Excel bir tablolama programıdır. Çalıştırmak için Başlat/ Programlar/Microsoft Excel tıklanır. Excel programının."— Sunum transkripti:

1 Seyfullah BAŞKÖYLÜ Microsoft Excel bir tablolama programıdır. Çalıştırmak için Başlat/ Programlar/Microsoft Excel tıklanır. Excel programının yapısı aşağıdaki gibidir.

2 Seyfullah BAŞKÖYLÜ Excel'de üzerinde çalıştığımız alan satır ve sütunlardan oluşan bir tablodur. Bu tabloya Excel'de sayfa adı verilir. Excel dokümanlarına ise çalışma kitabı adı verilir. Her çalışma kitabı bir veya daha fazla sayfadan meydana gelir.

3 Seyfullah BAŞKÖYLÜ Excel sayfasında satır ve sütunların kesiştiği yerlerdeki gözlere hücre adı verilir.

4 Seyfullah BAŞKÖYLÜ Klavyeden girilen bilgiler etkin hücreye girilir. Bilgi girildikten sonra klavyedeki a-yön tuşları, a-yön tuşları,b-Enter,c-TAB,d-End tuşlarından birine basılarak bilgi girişi bitirilir.

5 Seyfullah BAŞKÖYLÜ Eğer bunlardan birine basmadan bilgi girişinden vazgeçilirse ESC tuşuna basarak yazılanlar iptal edilebilir.

6 Seyfullah BAŞKÖYLÜ Excel'de 256 sütun, satır vardır. Yani bir Excel sayfasında 256x65536 hücre vardır.

7 Seyfullah BAŞKÖYLÜ Satırlar 1,2,3, şeklinde sütunlar ise A,B,C şeklinde isimlendirilir. Z'den sonra AA,AB... şeklinde gider. En son sütun IV sütunudur.

8 Seyfullah BAŞKÖYLÜ Excel'de hücreler üzerinde gezinmek için klavyedeki yön tuşları kullanılabilir. Ayrıca Home, satırın ilk hücresine, CTRL-HOME, A1 hücresine gider. Page Up hızlı yukarı, Page Down ise hızlı aşağı gitmeyi sağlar.

9 Seyfullah BAŞKÖYLÜ Excel'de hücrelere hücre adresleriyle başvurulur. Bir hücrenin adresi ise hücrenin sütun harfi ile satır numarasının birleşimiyle elde edilir.

10 Seyfullah BAŞKÖYLÜ Mesela A sütunu ile 7. satırın kesiştiği yerdeki hücrenin adresi A7 olur.

11 Seyfullah BAŞKÖYLÜ BİTİŞİK HÜCRELER Excel'de bitişik hücreleri kolayca ifade etmek mümkündür. Örnek B2, B3, B4 hücreleri B2:B4 ile ifade edilebilir.

12 Seyfullah BAŞKÖYLÜ AYRIK HÜCRELER A1,D1,K1 hücrelerini seçmek için (A1;D1;K1) şeklinde kodlama yapılır.

13 Seyfullah BAŞKÖYLÜ Excel'de hücreler üzerinde işlem yapmak için seçilmeleri gerekir. Bir hücreyi seçmek için hücre üzerine tek tıklamak yeterlidir.

14 Seyfullah BAŞKÖYLÜ Bir satırın tamamını seçmek için satırın numarası üzerine tıklanır. Bir sütunun tamamını seçmek için sütunun harfi üzerine tıklanır.

15 Seyfullah BAŞKÖYLÜ Bitişik satır veya sütunları seçmek için ilki seçildikten sonra farenin tuşu basılı tutularak fare bitişik satır veya sütunlara doğru sürüklenir.

16 Seyfullah BAŞKÖYLÜ Bir dikdörtgen hücre bloğu seçmek için önce bloğun bir köşesine tıklanır ve karşı köşeye kadar fare sürüklenir ve bırakılır.

17 Seyfullah BAŞKÖYLÜ Örneğin yukarıdaki şekildeki B2:F6 bloğu, önce B2'ye fare ile tıklanıp sonra fare bırakılmadan F6'ya kadar sürüklenip bırakılarak seçilmiştir.

18 Seyfullah BAŞKÖYLÜ Seçilen hücrelerin sayı tipi, hizalama, yazıtipi, kenarlık, desen gibi özelliklerini düzenlemek için Biçim menüsünden Hücreler seçeneği tıklanarak gelen diyalog kutusundan istenen düzenlemeler yapılabilir.

19 Seyfullah BAŞKÖYLÜ Seçili kısımdaki bilgileri silmek için klavyeden DELETE tuşuna basmak yeterlidir.

20 Seyfullah BAŞKÖYLÜ Satırların yükseklikleri ve sütunların genişlikleri, satır veya sütun başlıklarının arasındaki çizgiye fare ile tıklanıp sürüklenerek değiştirilebilir.

21 Seyfullah BAŞKÖYLÜ Genişliği otomatik ayarlamak için bu çizgiye çift tıklanır. Hücrelere girilen bilgiler ya sabit değerdir veya formüldür. Girilen bilginin başında = işareti varsa buna formül denir.

22 Seyfullah BAŞKÖYLÜ ARİTMETİK İŞLEÇLER +) toplama =A1+A2 gibi =A1+A2 gibi -) çıkarma =a1-a2 gibi =a1-a2 gibi -) negatif -11 gibi -11 gibi *) çarpma =a1*a2 gibi =a1*a2 gibi

23 Seyfullah BAŞKÖYLÜ ARİTMETİK İŞLEÇLER /) bölme =a1/a2 gibi =a1/a2 gibi %) yüzde =a1*%20 =a1*%20 ^) üs =a1^2 gibi =a1^2 gibi

24 Seyfullah BAŞKÖYLÜ KARŞILAŞTIRMA İŞLEÇLERİ = ) Eşittir. A1=a2 gibi. A1=a2 gibi. > ) büyüktür. A1>a2gibi A1>a2gibi < ) küçüktür. a1

25 Seyfullah BAŞKÖYLÜ KARŞILAŞTIRMA İŞLEÇLERİ >= ) büyük veya eşittir. A1>= a2 gibi. A1>= a2 gibi. <=) küçük veya eşittir. A1<=a2 gibi A1<=a2 gibi <> ) eşit değildir. A1<>a2 gibi. A1<>a2 gibi.

26 Seyfullah BAŞKÖYLÜ METİNSEL İŞLEÇLER & ) bir sürekli metin değeri vermek için, iki değeri bağlar ve ard arda bağlar. A1 hücresine “izmit” & “myo” yazıldığında a1 hücresinde izmitmyo görünür. A1 hücresine “izmit” & “myo” yazıldığında a1 hücresinde izmitmyo görünür.

27 Seyfullah BAŞKÖYLÜ BAŞVURU İŞLEÇLERİ : ) iki başvuru arasındaki bütün hücrelere, bu iki başvuruyu içermek üzere, bir başvuru veren aralık işleci. =(b1:b20) gibi. =(b1:b20) gibi.

28 Seyfullah BAŞKÖYLÜ BAŞVURU İŞLECİ ;) çok sayıda başvuruyu,tek bir başvuruda birleştiren bir başvuru işlecidir. =topla(a1;a5;d1:d20) gibi. =topla(a1;a5;d1:d20) gibi.

29 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR TOPLA FONKSİYONU =TOPLA(10;20;40) veya =TOPLA(10;20;40) veya =TOPLA(A1:A10) =TOPLA(A1:A10) =TOPLA (A1:A20;D1:D10) gibi. =TOPLA (A1:A20;D1:D10) gibi.

30 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR ÇARPIM FONKSİYONU =ÇARPIM(sayı1,sayı2,……sayıN) gibi. =çarpım(a1:a2) =çarpım(a1:a2) =çarpım(100,30;a2) gibi. =çarpım(100,30;a2) gibi.

31 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR MUTLAK FONKSİYONU =mutlak(sayı) =mutlak(-5) =mutlak(-5) =mutlak(a1) gibi. =mutlak(a1) gibi.

32 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR MOD FONKSİYONU =MOD(SAYI;BÖLEN) Sayı değeri bölünecek değer, bölen bölecek değerdir. Sayı değeri bölen değerine bölünerek kalan değeri üretir. =mod(10;3) sonuç 1 olur. Gibi.

33 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR KAREKÖK FONKSİYONU =KAREKÖK(SAYI) Hücre değerinin veya girilen sayının karekökünü üreterek ilgili hücreye yazar. =karekök(a1) a1 hücresindeki sayının karfekökünü hesaplar. =karekök(a1) a1 hücresindeki sayının karfekökünü hesaplar. =karekök(25) gibi. =karekök(25) gibi.

34 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR KUVVET FONKSİYONU =KUVVET(SAYI;ÜS) =KUVVET(2;3) sonucu 8 olur. =KUVVET(2;3) sonucu 8 olur. =kuvvet(4;3) gibi. =kuvvet(4;3) gibi.

35 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR ÇARPINIM FONKSİYONU =ÇARPINIM(SAYI) sayı değerinin faktoriyel değerini hesaplar =ÇARPINIM(3) gibi. =ÇARPINIM(3) gibi.

36 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR TAMSAYI FONKSİYONU =TAMSAYI(99,2) sonuç 99 olur.girilen sayının veya hücredeki değerin tamsayı kısmını yazar.

37 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR YUVARLA FONKSİYONU =YUVARLA(SAYI;BASAMAK SAYISI) =YUVARLA(8,7;0) SONUCU 9 OLUR. =YUVARLA(8,7;0) SONUCU 9 OLUR.

38 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR ORTALAMA FONKSİYONU =ORTALAMA(SAYI1;SAYI2;……SAYIn) =ORTALAMA(10;20;30) İŞLEMİNİN SONUCU 20 OLUR. =ORTALAMA(10;20;30) İŞLEMİNİN SONUCU 20 OLUR.

39 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR MAK FONKSİYONU =MAK(SAYI1;SAYI2;…..SAYIn) =MAK(A1;A2;A30) GİBİ =MAK(A1;A2;A30) GİBİ

40 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR MİN FONKSİYONU =MİN(SAYI1;SAYI2;…..SAYIn) =MİN(A1;A2;D2) GİBİ.

41 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR ETOPLA FONKSİYONU =ETOPLA(KOŞUL ARALIĞI;KOŞUL;TOPLANACAK ARALIK) =etopla(d1:d10;”ahmet”;e1:e10) gibi. =etopla(d1:d10;”ahmet”;e1:e10) gibi.

42 Seyfullah BAŞKÖYLÜ MATEMATİKSEL VE İSTATİSTİK FONKSİYONLAR EĞERSAY FONKSİYONU =EĞERSAY(KOŞUL ARALIĞI;KOŞUL) koşula uyanların sayısını verir. EĞERSAY(A1:A10;”AHMET”) EĞERSAY(A1:A10;”AHMET”)

43 Seyfullah BAŞKÖYLÜ ŞART İFADELERİ Bir başka Excel İşlevi örneği: =EĞER(şart;doğruysa;yanlışsa) Örneğin D1 hücresine yazılan =EĞER(A1>50;B1;"Başarısız") formülü, A1 hücresindeki sayı 50'den büyükse D1 hücresine B1'deki ifadeyi yazar, değilse Başarısız yazar.

44 Seyfullah BAŞKÖYLÜ ŞART İFADELERİ Şart ifadesi birkaç şartın karşımı da olabilir. Birkaç şartın birden sağlanması gerekiyorsa VE, şartlardan birisinin sağlanması yeterli olacaksa YADA işlevi kullanılmalıdır.

45 Seyfullah BAŞKÖYLÜ ŞART İFADELERİ Örneğin C1 hücresine yazılan =EĞER(VE(A1>60;B1>50);"Geçti";"Kaldı") formülü, A1 60'dan büyükse ve B1 50'den büyükse C1 hücresine Geçti, değilse Kaldı yazar.


"113.01.2015Seyfullah BAŞKÖYLÜ Microsoft Excel bir tablolama programıdır. Çalıştırmak için Başlat/ Programlar/Microsoft Excel tıklanır. Excel programının." indir ppt

Benzer bir sunumlar


Google Reklamları