Sunum yükleniyor. Lütfen bekleyiniz

Sunum yükleniyor. Lütfen bekleyiniz

EXCEL SORGULAR VE KARŞILAŞTIRMA. «EĞER» KODUNUN KULLANIMI Bir durum sorgulanırken, sonuç olarak iki olasılık vardır.  Sorgulama doğru ise…. (EVET) 

Benzer bir sunumlar


... konulu sunumlar: "EXCEL SORGULAR VE KARŞILAŞTIRMA. «EĞER» KODUNUN KULLANIMI Bir durum sorgulanırken, sonuç olarak iki olasılık vardır.  Sorgulama doğru ise…. (EVET) "— Sunum transkripti:

1 EXCEL SORGULAR VE KARŞILAŞTIRMA

2 «EĞER» KODUNUN KULLANIMI Bir durum sorgulanırken, sonuç olarak iki olasılık vardır.  Sorgulama doğru ise…. (EVET)  Sorgulama yanlış ise…. (HAYIR)

3 KARŞILAŞTIRMA (SORGU) DOĞRU İSE YANLIŞ İSE A İŞLEMİNİ YAPTIR B İŞLEMİNİ YAPTIR

4 ÖRNEK E4 hücresinin değeri 0’dan büyük ise «var», değeri 0’dan büyük değilse «yok» yazdıran formülü yazınız.  SORGU (E4 0’dan büyük ise )  EVET -> DOĞRU İSE-> «VAR» YAZDIR  HAYIR -> YANLIŞ İSE-> «YOK» YAZDIR

5 E4 >0 «VAR» YAZDIR «YOK» YAZDIR =EĞER(E4>0;’’VAR’’;’’YOK’’) SORGU EVET HAYIR

6 ÖRNEK 2 B2 hücresindeki toplam para 200’e eşit ve altındaysa, «Normal Kazandın», değilse «Çok Kazandın» yazdıran formül.  SORGU (B2 200’e eşit ve küçük ise )  EVET -> DOĞRU İSE-> «Normal Kazandın» YAZDIR  HAYIR -> YANLIŞ İSE-> «Çok Kazandın» YAZDIR

7 B2<=200 «Normal Kazandın» YAZDIR «Çok Kazandın» YAZDIR =EĞER(B2<=200;’’Normal Kazandın’’;’’Çok Kazandın’’) SORGUEVETHAYIR

8 ÖRNEK 2 B2 hücresindeki toplam para 200’e eşit ve altındaysa, «Normal Kazandın», değilse «Çok Kazandın» yazdıran ve,  Ek olarak ;  B2=0 ise «Kazanamadın» yazdıran formül

9 B2<=200 «Normal Kazandın» YAZDIR «Çok Kazandın» YAZDIR =EĞER(B2=0;’’Kazanamadın’’;EĞER(B2<=200;’’Normal Kazandın’’;’’Çok Kazandın’’)) SORGU1 YANIŞ İSE SORGU2 EVET (DOĞRU) B2=0 «Kazanamadın» YAZDIR SORGU1SORGU2 EVET SORGU2 HAYIR

10 ÖRNEK 3 C5 hücresindeki okul ortalaması 45’den düşük ise «BAŞARISIZ», 45 ile 85 arasında ise «BAŞARILI», değil ise «ÇOK BAŞARILI» yazdıran formül.  SORGU1 : C5<45 ise  Doğru -> «Başarısız»  Yanlış -> SORGU2 : 45 ile 85 arasında ise  Doğru -> «Başarılı»  Yanlış -> «Çok Başarılı»

11 C5>=45 VE C5<85 «BAŞARILI» YAZDIR «ÇOK BAŞARILI» YAZDIR =EĞER(C5 =45;C5<85);’’BAŞARILI’’;’’ÇOK BAŞARILI’’)) SORGU1 YANIŞ İSE SORGU2 DOĞRU C5<45 «BAŞARISIZ» YAZDIR SORGU1SORGU2 DOĞRU SORGU2 YANLIŞ


"EXCEL SORGULAR VE KARŞILAŞTIRMA. «EĞER» KODUNUN KULLANIMI Bir durum sorgulanırken, sonuç olarak iki olasılık vardır.  Sorgulama doğru ise…. (EVET) " indir ppt

Benzer bir sunumlar


Google Reklamları